June 13, 2006

JavaScript1.6

Firefox1.5 からJavaScript1.6がサポートされています。
他のブラウザーでのサポートについては?ですが・・・、とりあえず New in JavaScript 1.6 - MDC で紹介されているものと他にも追加があったのでメモ。
Firefox1.5 以降なら問題ないらしいです。Firefox2.0でしかためしてないですが・・・。
ホームページなどで使用するには、他のブラウザーのことがあるので使用できませんが、拡張で使用するには問題ないでしょう。いくつか便利なものもあります。

続きを読む

×

この広告は1年以上新しい記事の投稿がないブログに表示されております。